第 1 张,共 1 张
2口E1语音网关 EQ-2E1
EQ-2E1是2口E1语音网关,面向语音、IP传真及Modem/POS业务接入。
产品亮点
1、最大支持60路并发呼叫 2、支持语音、IP传真及Modem/POS业务 3、可按地区需求配置拨号规则 4、支持G.711A/U、G.723.1、G.729A/B、iLBC、AMR等编码 5、支持对接Asterisk、FreeSWITCH等SIP软交换平台
产品详情
E1/T1端口数量:1/2/4/8
接口类型:RJ48(阻抗120Q)
以太网接口:FE1: 10/100 Base-T 自适应以太网
FEO: 10/100 Base-T 自适应以太网
串口:1* RS232,115200bps
SIP V2.0(UDP/TCP),RFC3261SDPRTP(RFC2833),RFC326232633264,32653515,2976,3311
RTP/RTCP,RFC2198,1889、SIP-T,RFC3372,RFC3204,RFC3398、SIP中继工作模式:Peer/Access、SIP/IMS注册账号:最大256个、NAT:动态NAT,Rport
ISDN PRI23B+D(T1),30B+D(E1),NT或TE可配置ITU-T Q.921,ITU-T Q.931, Q.Sig、7号信令/SS7ITU-T,ANSI,ITU-CHINA、1号信令/ R2 MFC中国1号和其他22个变种MTP1/MTP2/MTP3,TUP/ISUP、E1顿格式类型DF,CRC-4,CRC_ITU、T1帧格式类型4-Frame Multi-frame (F4,FT),2-FrameMulti-frame (F12, D3/4),Extended Su-per-frame (F24, ESF),Remote SwitchMode(F72,SLC96)、
线路编码方式 E1:NRZ,CMI,AMI,HDB3
T1:NRZ,CMI,AMI,B8ZS
语音编码:G.711a/ulaw,G.723.1,G.729A/B,iLBC,AMR、静音抑制和检测、舒适噪声生成、语音活动检测、回声消除(G.168),最大128ms、自适应动态缓冲、语音、传真增益控制、传真:T.38和 Pass-through、支持Modem/POS、DTMF模式、RFC2833/SIP Info/ln-band Clear Mode
本地回铃/彩铃透传、重叠收号、拨号规则,最大支持2000条、按E1端口/时隙划分中继组、IP中继分组配置、语音编解码分组、主被叫号码白名单、主被叫号码黑名单、IP 访问列表防火墙功能、IP 中继优先级、语音和信令加密功能(VOS RC4)
灵活路由方式:PSTN-PSTN,PSTN-IP,IP-IP,IP-PSTN、冗余路由备份/选择、按时段控制呼叫路由、按主/被叫号码前缀路由、支持256条不同方向路由规则、主被叫号码变换、支持128条号码变换规则
基于Web的可视化配置及维护、数据备份/恢复、PSTN呼叫和释放原因统计、SIP中继呼叫及释放原因统计、TFTP/Web固件升级、网络抓包、SNMP v1/v2/v3
系统日志: Debug,lnfo, Error, Warning、Notice、呼叫话单、NTP自动时间同步、支持集中式云端综合管理平台
RESOURCES & SUPPORT
相关资料与技术支持
集中查看与 2口E1语音网关 EQ-2E1 关联的已发布产品资料、常见问题与技术视频。
- 产品资料 2 份
- 常见问题 5 条
产品资料
在线查阅或下载产品资料
EQ-E1数字中继网关快速使用手册
PDF 文档
EQ-E1数字中继网关用户使用手册
PDF 文档
常见问题
点击问题即可在当前页展开答案
部分号码被手机呼入后,号码根本不响铃,手机端听到的是您呼叫的用户暂时无人接听,请稍后再拨。
检测中继状态参数 是打开的,服务器回信息不及时就认为服务器的地址不可靠,所以中继挂断了,因为心跳支持不好。请将检测中继状态参数关闭,配置路径:PRI配置->SIP中继->检测中继状态。
客户拨打电话或接听电话会有电流音,杂音。
帧格式不对。一般现在帧格式为DF,具体情况要根据运营商开设的情况来配置。配置路径:PSTN分组配置->E1/T1参数。
手机呼入,提示已振铃,但是听不到回铃音,然后自动挂断,内部分机未响铃;话机呼叫手机,话机挂机,但是手机仍然振铃。
可能呼入回铃音来源配置错误。请前往配置路径:IP分组配置->IP规则
PSTN呼入回铃音来源:IP/PSTN侧
IP呼入回铃音来源:PSTN侧
外呼的时候,IP话机按了静音键,过一段时间自动挂断电话。
E1网关的语音中断保护,发现没rtp数据包就会自动挂断。请修改语音&传真配置
配置路径:语音传真->语音中断保护。
外呼呼入后,话机开会一到2小时就会自动断掉。
E1网关有通话时长限制。请修改语音&传真配置。配置路径:语音传真->最大通话时长(0代表无限制) 配置为0。
